nixp.ru v3.0

31 июля 2021,
суббота,
00:09:23 MSK

10 октября 2005, 15:54

Опасная уязвимость в iframe у Mozilla Firefox (до 1.0.7 включительно)

Эксперты по информационной безопасности обнаружили уязвимость в открытом браузере Mozilla Firefox, которая позволяет удаленному пользователю выполнить произвольный код на целевой системе, сообщает SecurityLab.

Уязвимость существует при обработке параметра ширины HTML-тега IFRAME. Удаленный пользователь может создать специально сформированную HTML страницу, указав в параметре width тега IFRAME значение ’33333333’, вызвать переполнение стека и выполнить произвольный код на целевой системе с привилегиями текущего пользователя или аварийно завершить работу браузера.

«Дыре» присвоен ретинг опасности «высокая». Уязвим Mozilla Firefox 1.0.7 и более ранние версии. Для использования уязвимости есть эксплойт. Для решения проблемы установите последнюю версию с сайта производителя.

Постоянная ссылка к новости: http://www.nixp.ru/news/6652.html. Дмитрий Шурупов по материалам cnews.ru.

fb twitter vk