nixp.ru v3.0

6 декабря 2021,
понедельник,
05:21:11 MSK

11 февраля 2008, 20:25

В Linux-ядре обнаружена критическая уязвимость

В ядре Linux обнаружена критическая уязвимость, позволяющая локальным пользователям системы получить права root. Проблема затрагивает все последние релизы ядра: с версии 2.6.17 до 2.6.24.1 включительно.

Для найденной в функции vmsplice() проблемы в интернете уже опубликован эксплоит, исполнение которого демонстрирует обнаруженную уязвимость — он предоставляет обычному пользователю в системе права суперпользователя (root). Для устранения уязвимости всем пользователям Linux рекомендуется срочно обновить ядро до актуальной версии (для последних релизов — это 2.6.24.2, 2.6.23.16 и 2.6.22.18).

Постоянная ссылка к новости: http://www.nixp.ru/news/8909.html. Дмитрий Шурупов по материалам debian.org.

fb twitter vk