nixp.ru v3.0

1 декабря 2021,
среда,
15:22:53 MSK

8 июля 2002, 10:00

security: KDE — artswrapper

«Потенциальный локальный root exploit, поражающий все версии artswrapper’а (представленного в пре-релизах KDE 2), был опубликован в воскресенье на нескольких хорошо известных web-сайтах по безопасности. Exploit действует, только если инсталляция artswrapper’а происходила под root’ом. Патч (GPG signature) для KDE 3.0.2 был сразу выпущен (спасибо George Staikos и Dirk Mueller), и новые пакеты уже созданы. Тем временем, строго рекомендуется системным администраторам снять setiud бит с artswrapper’а (например, chmod ug-s artswrapper), особенно на многопользовательских машинах. Другие подробности, по мере их возникновения, будут опубликованы на KDE 3.0.2 Info Page.»

Посетить KDE 3.0.2 Info Page>> (en)

Постоянная ссылка к новости: http://www.nixp.ru/news/71.html. Дмитрий Шурупов по материалам linuxtoday.com.

fb twitter vk