nixp.ru v3.0

28 сентября 2020,
понедельник,
13:13:15 MSK

14 декабря 2004, 10:36

В ядрах Linux 2.6.x найдена уязвимость

В ядре открытой операционной системы Linux найдена очередная уязвимость. Проблема связана с неправильной работой функций «sys32_ni_syscall()» и «sys32_vm86_warning()», которые при определенных условиях могут провоцировать возникновение ошибок переполнения буфера. Теоретически брешь может использоваться злоумышленниками с целью выполнения произвольного вредоносного кода на компьютере-жертве. Правда, осуществить нападение удаленно не представляется возможным. Уязвимость присутствует в ядрах Linux версий 2.6.х. Устранить опасность можно путем инсталляции соответствующего обновления, которое доступно для загрузки на linux.bkbits.net.

Постоянная ссылка к новости: http://www.nixp.ru/news/5080.html. Дмитрий Шурупов по материалам compulenta.ru.

fb twitter vk