nixp.ru v3.0

24 сентября 2020,
четверг,
13:17:12 MSK

23 сентября 2004, 19:12

Уязвимость в Apache 2.0.51

Apache Week сообщает об обнаруженной проблеме, связанной с безопасностью в Apache, которая может позволить злоумышленникам обойти установленные проверки доступа. Проблема, как сообщается, происходит из-за ошибки в обработке директивы «Satisfy» и присутствует только в версии 2.0.51. Рекомендуется обновить версию до 2.0.52-dev, где данная ошибка исправлена.

Подробности >>

Постоянная ссылка к новости: http://www.nixp.ru/news/4560.html. fly4life по материалам uinc.ru.

fb twitter vk