nixp.ru v3.0

21 июня 2021,
понедельник,
20:29:38 MSK

3 сентября 2004, 10:19

Уязвимость в веб-сервере Apache 2.0.x

Red Hat advisory сообщает об уязвимости в модуле mod_ssl популярного веб-сервера Apache 2.0.x. Обнаруженная уязвимость может быть использована злоумышленниками для проведения DoS-атаки (Denial of Service). Проблема заключается в том, что при создании бесконечного цикла при помощи модуля mod_ssl и разрыва SSL-соединения в определенный момент его выполнения, приводит к тому, что процесс практически полностью занимает процессорное время.

Подробности >>

Постоянная ссылка к новости: http://www.nixp.ru/news/4439.html. fly4life по материалам uinc.ru.

fb twitter vk