nixp.ru v3.0

18 декабря 2017,
понедельник,
00:31:27 MSK

DevOps с компанией «Флант»
4 июля 2004, 21:12

В HP-UX и Mandrake Linux обнаружены серьезные уязвимости

Датская компания, занимающаяся изучением вопросов компьютерной безопасности, Secunia опубликовала предупреждение о новых уязвимостях, классифицированных как «крайне важные», в операционных системах Linux Mandrake 9.1, HP-UX. Некоторые из них были обнаружены в коде браузера Netscape для HP-UX. Используя эти уязвимости, хакер может получить удалённый доступ к информации и данным системы, а также возможность запустить любой код или атаковать систему, приведя её к отказу от обслуживания (DoS-атаки). HP уже отреагировала, выпустив обновление для последней версии браузера Mozilla, использующий тот же движок Gecko, что и Netscape. Mandrake также выпустил патчи, исправляющие ошибку переполнения буфера в 32- и 64-битных версий систем Mandrake 9.1 и Corporate Server 2.1. Обновления устраняют проблему в модуле mod_proxy веб-сервера Apache, о которой сообщалось ранее. Пользователям Mandrake необходимо остановить Apache и запустить автоматическое обновление как можно быстрее.

Постоянная ссылка к новости: https://www.nixp.ru/news/4135.html. fly4life по материалам uinc.ru.

fb twitter vk
ecobeingecobeing.ru
Экология и вегетарианство на благо всем живым существам Планеты.