nixp.ru v3.0

15 июня 2021,
вторник,
14:05:04 MSK

19 марта 2003, 10:00

Уязвимость в Mandrake Linux в библиотеке zlib

Richard Kettlewell обнаружил возможность переполнения буфера в библиотеке zlib, которая может позволить атакующему осуществить DoS атаку («Denial of Service») или выполнить произвольный код в уязвимой системе. Рекомендуется обновить пакет zlib.

Подробнее >> (Mandrake Linux Advisory: zlib)

Постоянная ссылка к новости: http://www.nixp.ru/news/1455.html. fly4life по материалам linuxtoday.com.

fb twitter vk