nixp.ru v3.0

27 октября 2020,
вторник,
03:03:20 MSK

2 июня, 17:24

Вышла бета Firefox 78 — минимальные системные требования для GNU/Linux подросли

Firefox 78

Чтобы установить новую и последующие версии Firefox в GNU/Linux, понадобятся GNU libc 2.17, GTK 3.14 и libstdc++ 4.8.1 или новее. В дистрибутивах с более ранними версиями этих библиотек браузер от Mozilla работать не будет.

Firefox 78 научился открывать загруженные pdf-документы — появилась даже новая опция в окошке скачивания. Для веб-разработчиков обновили движок регулярных выражений SpiderMonkey — теперь он поддерживает флаг dotAll, lookbehind references, named captures и escape-последовательности юникода.

Бету Firefox 78 можно установить и потестить, хотя стабильная версия Firefox 77 еще не вышла. Но бета есть бета — возможны сбои, потери данных, глюки и баги, будьте осторожны. Стабильный релиз FF78 обещают выпустить 30 июня 2020 года.

P.S. По ссылке качается архив, но в нем не исходники, а бинарники:)

Постоянная ссылка к новости: http://www.nixp.ru/news/14294.html. Timur Tukaev по материалам Download.Mozilla.Org.

fb twitter vk