nixp.ru v3.0

12 декабря 2017,
вторник,
19:15:44 MSK

DevOps с компанией «Флант»
23 января 2006, 17:21

Опасная уязвимость в UNIX/Linux-среде KDE

Ошибка JavaScript позволяет перехватить управление системой, использующей KDE.

Серьезная уязвимость обнаружена в популярном программном обеспечении с открытым исходным кодом KDE. Ошибка, расцениваемая аналитической фирмой FrSIRT как «критическая», позволяет удаленному злоумышленнику получить контроль над уязвимой системой. KDE это пакет ПО рабочего стола для Linux- и Unix-систем, куда входит веб-браузер Konqueror и другие приложения.

Ошибка находится в механизме интерпретатора JavaScript, которым пользуется Konqueror и другие компоненты KDE, утверждается в опубликованном в четверг предупреждении. Чтобы воспользоваться уязвимостью, злоумышленник может сформировать специальную последовательность URI в коде UTF-8. В предупреждении FrSIRT говорится, что для того, чтобы атака достигла своей цели, пользователь атакуемого компьютера должен посетить веб-страницу злоумышленника посредством Konqueror.

Ошибка присутствует в KDE 3.2.0 и выше, включая KDE 3.5.0. Исправления уже вышли и доступны для скачивания на kde.org.

Постоянная ссылка к новости: https://www.nixp.ru/news/7011.html. Дмитрий Шурупов по материалам zdnet.ru.

fb twitter vk
ecobeingecobeing.ru
Экология и вегетарианство на благо всем живым существам Планеты.