nixp.ru v3.0

16 июня 2021,
среда,
11:52:25 MSK

8 июля 2002, 10:00

security: Conectiva Linux — squid

Выпущен новый релиз squid’а 2.4.stable7, в котором исправлено несколько удаленных уязвимостей:

— Gopher client buffer overflows

— FTP directory parsing buffer overflow

— FTP data channel sanity check

— Proxy authentication credentials forward

Патчи для Conectiva Linux:

6.0/RPMS/squid-2.4.7-1U60_3cl.i386.rpm;

6.0/SRPMS/squid-2.4.7-1U60_3cl.src.rpm;

7.0/RPMS/squid-2.4.7-1U70_3cl.i386.rpm;

7.0/RPMS/squid-auth-2.4.7-1U70_3cl.i386.rpm;

7.0/RPMS/squid-doc-2.4.7-1U70_3cl.i386.rpm;

7.0/RPMS/squid-templates-2.4.7-1U70_3cl.i386.rpm;

7.0/SRPMS/squid-2.4.7-1U70_3cl.src.rpm;

8/RPMS/squid-2.4.7-1U8_3cl.i386.rpm;

8/RPMS/squid-auth-2.4.7-1U8_3cl.i386.rpm;

8/RPMS/squid-doc-2.4.7-1U8_3cl.i386.rpm;

8/RPMS/squid-templates-2.4.7-1U8_3cl.i386.rpm;

8/SRPMS/squid-2.4.7-1U8_3cl.src.rpm.

Постоянная ссылка к новости: http://www.nixp.ru/news/69.html. Дмитрий Шурупов по материалам linuxtoday.com.

fb twitter vk