nixp.ru v3.0

21 января 2021,
четверг,
02:38:43 MSK

11 мая 2005, 16:29

PostgreSQL 7.2.8, 7.3.10, 7.4.8, 8.0.3

В связи с недавним (за прошедшие две недели) обнаружением ошибок в безопасности PostgreSQL разработчики обнародовали обновления ко всем веткам СУБД начиная с 7.2.x: 7.2.8, 7.3.10, 7.4.8 и 8.0.3.

Среди исправлений: смена подписи функции шифрования; изменения в «contrib/tsearch2» во избежание небезопасного испльзования результатов функции INTERNAL; исправление в условии (race condition) между расширением отношения и VACUUM.

Все обновления доступны для свободного скачивания на www.postgresql.org.

Постоянная ссылка к новости: http://www.nixp.ru/news/5906.html. Дмитрий Шурупов по материалам postgresql.org.

fb twitter vk