nixp.ru v3.0

26 сентября 2020,
суббота,
04:42:10 MSK

15 декабря 2004, 00:01

В ipsec в OpenBSD найдена уязвимость

В системах OpenBSD с запущенной isakmpd(8) найдена уязвимость, из-за которой локальный пользователь через ipsec(4) может вызвать коррупцию памяти ядра и панику системы. Остановка isakmpd(8) к предотвращению коррупции памяти не приводит.

Проблема в OpenBSD-current, 3.6, 3.5 и 3.4 может быть устранена с помощью установления соответствующего патча.

— Патчи: для 3.6, для 3.5, для 3.4.

Постоянная ссылка к новости: http://www.nixp.ru/news/5090.html. Дмитрий Шурупов по материалам openbsd.org.

fb twitter vk