nixp.ru v3.0

28 июля 2021,
среда,
01:55:23 MSK

27 сентября 2004, 17:57

Уязвимость в OpenBSD 3.5 (и ниже)

В открытой операционной системе OpenBSD обнаружена очередная уязвимость. Как сообщается на сайте датской компании Secunia, дыра может использоваться злоумышленниками с целью получения неавторизованного доступа к компьютеру-жертве. Проблема связана с недостаточно надежной проверкой ответов Radius-сервера и присутствует в операционной системе OpenBSD версии 3.5 и более ранних модификациях программы. Правда, нападение может быть осуществлено только в том случае, если на атакуемой машине применяется Radius-аутентификация (отключена по умолчанию), в связи с чем уязвимость была охарактеризована как малоопасная. К тому же, патч для дыры уже выпущен и доступен для загрузки.

Постоянная ссылка к новости: http://www.nixp.ru/news/4576.html. Дмитрий Шурупов по материалам compulenta.ru.

fb twitter vk