nixp.ru v3.0

3 декабря 2020,
четверг,
00:47:03 MSK

30 августа 2004, 18:19

Дыра в операционной системе OpenBSD

На сайте датской компании Secunia появилось уведомление об уязвимости в открытой операционной системе OpenBSD. Проблема связана с неправильной обработкой сформированных особым образом ICMP-пакетов в тех случаях, когда система настроена как шлюз и выполняет функции моста. Теоретически, дыра может использоваться злоумышленниками с целью организации DoS-атак. Правда, осуществить нападение может только локальный пользователь, в связи с чем уязвимости был присвоен рейтинг низкой опасности.

Заплатка для OpenBSD 3.4 — 3.4/common/028_bridge.patch.

Заплатка для OpenBSD 3.5 — 3.5/common/016_bridge.patch.

Постоянная ссылка к новости: http://www.nixp.ru/news/4414.html. Дмитрий Шурупов по материалам compulenta.ru.

fb twitter vk