nixp.ru v3.0

26 января 2021,
вторник,
12:13:37 MSK

9 июня 2004, 10:33

Apache в OpenBSD больше обновляться не будет

Версия web-сервера Apache, идущая с операционной системой OpenBSD, остановится на 1.3.29. Разработчики обещают исправить ошибки, но более не будут обновлять Apache.

Новая версия Apache (1.3.31) выпущена под новой лицензией, которая уже не так «свободна», как предыдущая, а это для разработчиков OpenBSD недопустимо.

Как заметил Henning Brauer из проекта OpenBSD, «вы знаете, кому жаловаться».

До этого подобная участь постигла IPFilter и XFree86.

Постоянная ссылка к новости: http://www.nixp.ru/news/4014.html. Дмитрий Шурупов по материалам bsdnews.com.

fb twitter vk