nixp.ru v3.0

4 декабря 2021,
суббота,
22:43:29 MSK

22 августа 2002, 10:00

Безопасность: Debian GNU/Linux — kdelibs

Найдена уязвимость в KDE-браузере Konqueror, которая может быть использована удаленно и локально. Эти проблемы исправлены в версии 2.2.2-13.woody.2 для текущего стабильного дистрибутива (woody). Старый стабильный дистрибутив (potato) им не подвержен, так как не содержит KDE-пакеты. В нестабильном дистрибутиве (sid) баги еще не исправлены, но новые пакеты ожидаются в будущем, исправленной версией будет 2.2.2-14 или выше.

Подробнее>> (en)

kdelibs на security.debian.org>>

Постоянная ссылка к новости: http://www.nixp.ru/news/353.html. Дмитрий Шурупов по материалам linuxtoday.com.

fb twitter vk