nixp.ru v3.0

27 сентября 2020,
воскресенье,
12:49:50 MSK

27 января 2005, 16:50

NetBSD 1.5 больше не поддерживается

Следуя политике поддержки только текущего (2.0) и предпоследнего (1.6) релизов, выпуск NetBSD 2.0 ознаменовал конец жизни для NetBSD 1.5.

Таким образом, всякая поддержка NetBSD 1.5 прекращена. К релизу более не будут предоставляться даже патчи для устранения найденных уязвимостей, а сам дистрибутив на ftp.netbsd.org перемешен в /pub/NetBSD-archive.

Постоянная ссылка к новости: http://www.nixp.ru/news/5326.html. Дмитрий Шурупов по материалам netbsd.org.

fb twitter vk