nixp.ru v3.0

20 июня 2021,
воскресенье,
06:50:55 MSK

14 декабря 2004, 14:53

В Konqueror и Internet Exploter схожие ошибки

Браузер Konqueror разрабатывался авторами как Linux-версия Internet Explorer, и, как следствие, имеет с последним много общего. Так небольшая ошибка, найденная в Konqueror, оказалась действенной и для Internet Explorer. Общий дефект защиты обоих браузеров, который был найден Альбертом Галиция, связан с использованием протокола FTP. В URL для этого протокола можно интегрировать команду, которая исполнится на удаленном FTP-сервере. Хотя эта возможность является стандартной особенностью протокола FTP, тем не менее при использовании URL команду можно исполнить без согласия жертвы. В частности, таким способом можно загрузить на удаленный компьютер троянскую программу и запустить ее. Команда разработчиков Konqueror уже выпустила исправления, а Microsoft с «заплаткой» пока не торопится.

Постоянная ссылка к новости: http://www.nixp.ru/news/5087.html. Дмитрий Шурупов по материалам osp.ru.

Пусто
fb twitter vk