nixp.ru v3.0

15 декабря 2017,
пятница,
15:15:03 MSK

DevOps с компанией «Флант»
5 октября 2004, 13:02

Найдена уязвимость в Samba 2.2.x, 3.0.x

В Samba с версиями до 2.2.11 (включительно) и до 3.0.5 (включительно) найдена уязвимость. Удаленный злоумышленник может получить доступ к файлам, расположенным вне открытого для доступа пространства.

Проблема устранена в Samba 2.2.12 и патче для Samba 3.0.x.

Постоянная ссылка к новости: https://www.nixp.ru/news/4621.html. Дмитрий Шурупов по материалам samba.org.

fb twitter vk
ecobeingecobeing.ru
Экология и вегетарианство на благо всем живым существам Планеты.