nixp.ru v3.0

25 сентября 2020,
пятница,
07:39:33 MSK

12 августа 2004, 17:39

Критическая дыра в медиаплеере Xine

В медиаплеере Xine обнаружена критическая уязвимость, которая может использоваться злоумышленниками с целью выполнения в удаленной системе произвольного вредоносного кода. Ошибка переполнения буфера возникает при обработке сформированного особым образом файла плей-листа в формате ASX и присутствует в xine-lib версий 0.х и 1.x. Впрочем, исправление для дыры уже выпущено, и всем пользователям вышеназванного программного плеера настоятельно рекомендуется загрузить его с этой страницы.

Постоянная ссылка к новости: http://www.nixp.ru/news/4361.html. Дмитрий Шурупов по материалам compulenta.ru.

Пусто
fb twitter vk