nixp.ru v3.0

14 июня 2021,
понедельник,
09:57:49 MSK

26 марта 2004, 17:31

Множественные уязвимости в Ethereal

Как сообщает Stefan Esser из немецкой e-matters Security, обнаружены многочисленные уязвимости в разборщиках пакетов многих протоколов: BGP, EIGRP, IGAP, IRDA, ISUP, NetFlow, PGM, TCAP, UCP. Ethereal представляет собой популярный сниффер с GUI-интерфейсом. Присутствует во многих дистрибутивах Linux. Уязвимость позволяет удалённо либо выполнить произвольный код, вставив оный в прослушиваемый пакет, либо вызвать переполнение буфера с падением снифера. Общее количество уязвимостей поражает — их аж 13. Уязвимы версии 0.8.14—0.10.2. Выпущена обновлённая версия пакета — 0.10.3. Эксплоит не будет выпущен авторами в широкое использование.

Подробнее >>

Постоянная ссылка к новости: http://www.nixp.ru/news/3618.html. fly4life по материалам uinc.ru.

Пусто
fb twitter vk