nixp.ru v3.0

20 октября 2020,
вторник,
08:37:28 MSK

16 марта 2004, 19:58

Обнаружена уязвимость в gdk-pixbuf

Thomas Kristensen обнаружил уязвимость в gdk-pixbuf (бинарный пакет libgdk-pixbuf2), библиотеке для работы с изображениями в Gtk+, приводящую к падению приложений. Чтобы воспользоваться этой ошибкой, удаленному атакующему надо лишь отправить по электронной почте «правильно» сформированный BMP-файл, который приведет к падению, например, Evolution (вероятно, ошибка распространяется не только на него). Рекомендуется обновить пакет libgdk-pixbuf2.

Исправленные для Debian GNU/Linux пакеты можно найти на security.debian.org.

Постоянная ссылка к новости: http://www.nixp.ru/news/3549.html. Дмитрий Шурупов по материалам securityfocus.com.

Пусто
fb twitter vk