nixp.ru v3.0

20 января 2017,
пятница,
21:10:02 MSK

DevOps с компанией «Флант»
Jaguar написал 12 декабря 2003 года в 00:07 (320 просмотров) Ведет себя как мужчина; открыл 17 тем в форуме, оставил 37 комментариев на сайте.

При установке doom из rpm выдает такое сообщение:

ошибка: Неудовлетворенные зависимости:

libvga.so.1 нужен для lxdoom-1.4.4-0

Что это за библиотека и где ее взять, поискал на дисках с дистрибутивом (RH9) такой нет.

anonymous

http://www.rpmfind.net/linux/rpm2html/search.php?query=+libvga.so.1+&submit=Search+…

libvga.so.1 — это часть пакета svgalib

Good Luck,

UT

blacklion

zdoom попробовать можешь еще. он в иксах идет

Mikelius

Тут же хочу по кваке 2 вопрос задать(чтоб зря тему не создавать).

Она у меня потребовала эти же svga libs и libglide2x.so.1

первые я благополучно скачал и установил а вот в со вторыми траблы. Накачал несколько разных файлов (Glide, glibc), но они или не ставяться или не влияют ни на что. Что ж с этим делать?

unkier

помоему это зависит через чё ты хочеш графику выводить…

glide это для видяшек от 3dfx…

у тя voodoo чтоли ?

у меня квака2 через GLX только нармально шла

anonymous

вообще у меня radeon 7500….

ecobeingecobeing.ru
Экология и вегетарианство на благо всем живым существам Планеты.