nixp.ru v3.0

19 января 2017,
четверг,
18:10:07 MSK

DevOps с компанией «Флант»
Dr. Evil написал 24 января 2006 года в 14:21 (166 просмотров) Ведет себя как мужчина; открыл 578 тем в форуме, оставил 3008 комментариев на сайте.

Компании Red Hat и Novell выпустили патчи, исправляющие ошибку, которая была обнаружена в прошлый четверг в популярной графической среде KDE. Уязвимость получила от Red Hat и French Security Incident Response Team (FrSIRT) статус критической. Причем, как сообщает FrSIRT, уязвимы многие приложения KDE, включая web-браузер Konqueror.

Среди уязвимых операциооных систем от Red Hat отмечены:

Red Hat Enterprise Linux AS, ES, и WS, включая Red Hat Desktop 4. У SuSE, согласно соообщению, уязвимой оказалась вся линейка pro-дистрибутивов, наччиная с 9.1 и заканчивая 10.0.

Разработчики KDE так же выпустили патч, исправляющий эту ошибку.

источник: linuxtoday.com

ecobeingecobeing.ru
Экология и вегетарианство на благо всем живым существам Планеты.