nixp.ru v3.0

25 мая 2017,
четверг,
00:30:48 MSK

DevOps с компанией «Флант»
Dr. Evil написал 19 июня 2006 года в 10:50 (277 просмотров) Ведет себя как мужчина; открыл 578 тем в форуме, оставил 3008 комментариев на сайте.

Программа: GNOME Display Manager (GDM) ветки 2.8.x, 2.14.x и 2.15.x

Опасность: Низкая

Описание:

Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки ограничения доступа к графическому конфигурационному интерфейсу GDM. Локальный пользователь может получить доступ к графическому конфигурационному интерфейсу приложения используя свой пароль вместо пароля учетной записи root. Для успешной эксплуатации уязвимости функционал «Face Browser» должен быть включен.

Решение: Установите последнюю версию (2.8.0.8, 2.14.8 или 2.15.4) с сайта производителя.

источник: SecurityLab