nixp.ru v3.0

19 октября 2017,
четверг,
04:38:18 MSK

DevOps с компанией «Флант»
Аватар пользователя splinter
splinter написал 30 марта 2007 года в 07:00 (432 просмотра) Ведет себя как четкий пацан; открыл 134 темы в форуме, оставил 1458 комментариев на сайте.

Всем здрям. Название темы может показаться провокационным но заранее хочу сказать что не флейма ради создал эту тему. Опишу ситуацию так как с подобным я сталкиваюсь уже второй раз :

Ситуация 1. Севрвер Netfinity 5000 ServerRAID3 при установке suse 10.1 возникала проблема с тем что на этапе установки пакетов сушка переставала видеть dvd при этом дмвиди просто глох и все как выключе6нный. В сведениях об оборудовании его тоже не было. Slackware 11 при выборе ядра raid.s все грузилось на ура без проишествий ядро 2.4.33.

Ситуация 2. Сервер hp чипсет 965 Gygabite 1 sata диск опять же сидиром не видит хоть волком вой. Ставим слаквару 2.4.33 sata.i тоже самое. Ставлю ядро 2.6.17 опять такая же борода, Ставлю из тестинга 2.6.18smp все определилось и поставилось на ура.

Вопрос как заставить работать сушило?

fly4life

А если попробовать SLES 10?

«при этом дмвиди просто глох и все как выключе6нный» — вообще, как это выглядит? В консоль при этом что-нибудь пишется?

P.S. чегой-то тебе «сушило» понадобилось, тов. провакатор? ;)

Curu3MyHg
fly4life
А если попробовать SLES 10?

Недели две назад мне рассказали ровно такую же историю именно про SLES 10.

Как пофиксить народ не придумал, поэтому обошли эту багу, положив исошки на винт, и сказав инсталлятору ставить ОС с исошек, лежащих на винте.

splinter
«при этом дмвиди просто глох и все как выключе6нный» — вообще, как это выглядит? В консоль при этом что-нибудь пишется?


Пишет что не найден дивиди привод и все хотя до этого только что снего грузился :)

P.S. чегой-то тебе «сушило» понадобилось, тов. провакатор? ;)


сушило понадобился не мне а человеку который хотел перейти с вин2к3 + апач + мускл на линукс + апач + мускл. Опять же говорю это не провокация а желание понять суть проблемы. :)

fly4life
Curu3MyHg
Недели две назад мне рассказали ровно такую же историю именно про SLES 10.

Как пофиксить народ не придумал, поэтому обошли эту багу, положив исошки на винт, и сказав инсталлятору ставить ОС с исошек, лежащих на винте.

Собственно, это ответ на вопрос splinter’а ;).

Интересно, что по поводу этой баги говорят в Новелл…

fly4life
splinter
сушило понадобился не мне а человеку который хотел перейти с вин2к3 + апач + мускл на линукс + апач + мускл. Опять же говорю это не провокация а желание понять суть проблемы. :)

Дык, в Слаку его! ;)

splinter
Дык, в Слаку его! ;)


чо собственно и сделали :=)

Dr. Evil
fly4life
Дык, в Слаку его! ;)

кто еще провакатор…

Кто-нибудь базу ошибок просканировал на предмет поиска, описанной автором?

PS: у меня тоже были кое-какие проблемы со SLES9 при инсталляции

splinter

Может это все таки как то связанно с версией ядра в частности в ситуации 2 я решил проблему именно сменой дефолтного ядра. Только как менять дефолтное ядро в сушилке я не знаю.

elPoohy
splinter
Может это все таки как то связанно с версией ядра в частности в ситуации 2 я решил проблему именно сменой дефолтного ядра. Только как менять дефолтное ядро в сушилке я не знаю.

Именно что в версии ядра. Мой саташный привод заработал только с 2.6.18 (причём я его чисто случайно купил именно в тот день когда в Дебиане появилось это ядро, тоесть подключил незаработал, погуглил, обновился и порадовался за себя :) ). Потому что именно в нём и появилась нормальная поддержка сата-приводов.