nixp.ru v3.0

18 октября 2017,
среда,
19:49:23 MSK

DevOps с компанией «Флант»
Zar написал 16 марта 2005 года в 02:38 (294 просмотра) Ведет себя как мужчина; открыл 56 тем в форуме, оставил 165 комментариев на сайте.

Поставил новую слаку, а Галеона в ней не оказалось:((

Пытался из исходников собрать — не вышло. Говорит, что нужен Гном >=1.2…, а меня он — 2.6. 8)

Еще мне в Галеоне нравились гугловские окошечки… Плохо, короче, без него:(

fly4life
Говорит, что нужен Гном >=1.2…

Ему нужен пакет gnome-libs-devel, который у тебя, скорее всего, не стоит.

Master
fly4life
Ему нужен пакет gnome-libs-devel, который у тебя, скорее всего, не стоит.

-devel и не девел пакетов с слаке нет

посмотри нужное на втором диске где гном

fly4life
Master
-devel и не девел пакетов с слаке нет

Я разве утверждал, что в слаке это есть? ;). Но Галеону оно (-devel), определённо, надо.

Master
посмотри нужное на втором диске где гном

Нужное я указал. Правда, есть ли это в слаке и под этим ли именем — это уже да, это я не знаю.

Zar
fly4life
Ему нужен пакет gnome-libs-devel, который у тебя, скорее всего, не стоит.

Дык у меня стоит Гном 2.6, что ему не нравится? Я этот гном даже загружал, какой-то он кривой, правда. Но галеона в нем нет. Что ж это за гном без галеона нах???!!!

Master
fly4life
Я разве утверждал, что в слаке это есть? ;). Но Галеону оно (-devel), определённо, надо.

Это так, к сведению…