nixp.ru v3.0

21 октября 2017,
суббота,
09:29:58 MSK

DevOps с компанией «Флант»
v0devil написал 30 апреля 2005 года в 19:21 (314 просмотра) Ведет себя как мужчина; открыл 27 тем в форуме, оставил 60 комментариев на сайте.

У меня стоит xmms 1.2.10 с плагином WMA Player 1.0.3 . Но когда я пытаюсть проиграть wma — файл xmms вылетает.. в чём дело ?

Genie

1) запусти консоль (xterm/*rxvt/konsole/gnome-terminal, смотря что у тебя стоит)

2) запусти xmms на проигрывание этого проблемного файла

3) вывод при завершении xmms — сюда.

ps: погляди так же, может есть некоторая более новая версия плагина. с ним те же проблемы?

v0devil

точнее с одним фалйом, а со всеми wma-файлами. Плагин последний ..

Выводит:

Message: fmt 5, channels: 2

Нарушение сегментации!

Скорее всего вы наткнулись на ошибку в XMMS. Пожалуйста, посетите

http://bugs.xmms.org и отправьте сообщение об ошибке.

:))) или это не то ..

Genie
точнее с одним фалйом, а со всеми wma-файлами.

сколько ни пытался понять, что же тут написано, но…

в общем, если это с одним файлом происходит — то попробуй его прослушать в mplayer.

если это со всеми — то пробуй бругую версию/сборку плагина.

может, кстати, быть и так, что нет какой-нибудь нужной библиотеки.

тут тебе может проянить ситуацию strace (если, конечно, не потонешь в её выводе) ;)

v0devil

тьфу :) всмысле со всеми wma-файлами :)) с третьего раза объяснил. В strace уже утонул, буду мучать плагин ..