nixp.ru v3.0

20 января 2017,
пятница,
02:33:48 MSK

DevOps с компанией «Флант»
anonymous написал 22 августа 2005 года в 12:24 (230 просмотров) Ведет себя неопределенно; открыл 1814 темы в форуме, оставил 5575 комментариев на сайте.

в ходе установки MandrakeLinux 10.1 поставил мне клиента ICQ — Kopote, но я не нашел в нем настройку сети (т.е. возможность работать через прокси или нет). какого клиента мне лучше всего использовать??? дайте плз. ссылочку!!

// Тему переместил(а) fly4life из форума «UNIX FAQ».

fly4life
Павел
в ходе установки MandrakeLinux 10.1 поставил мне клиента ICQ — Kopote, но я не нашел в нем настройку сети (т.е. возможность работать через прокси или нет).

Kopete вообще весьма странный IM. По крайней мере для протокола ICQ.

Работу через прокси-сервер я тоже там не нашёл.

Павел
какого клиента мне лучше всего использовать??? дайте плз. ссылочку!!

Не знаю, как насчёт «лучше всего», но лично я использую SIM.

Dr. Evil

Саш, не там искал! или у тебя версия лохматая! в моем эта функция есть, но, действительно, мессенджер отстойный! я поддерживаю Сашу!

fly4life
Dr._Evil
Саш, не там искал! или у тебя версия лохматая! в моем эта функция есть, но, действительно, мессенджер отстойный! я поддерживаю Сашу!

Нуу, насчёт лохматости не в курсе =). Версия 0.10, поставилась вместе с обновлённым KDE 3.4.0 (kdenetwork3-InstantMessenger-3.4.0-18, если быть точнее ;)).

Dr. Evil

тогда, возможно, он берет их из системных настроек…

anonymous

а ссылочку плз.

либо на рабочий SIM для MandrakeLinux 10.1 или LICQ???

fly4life
Павел
а ссылочку плз.

либо на рабочий SIM для MandrakeLinux 10.1 или LICQ???

Ссылка на SIM есть в моём ответе за номером #1 ( http://sim-icq.sourceforge.net/download.shtml). Licq для mandrake (RPM-пакет) поищи на rpm.pbone.net.

anonymous

скачал из ссылки

но при установке выдает такое :

Некоторые запрошенные пакеты не могут быть установлены:

sim-0.9.3-1mdk.i586 (из-за неудовлетворенности libsim0[== 0.9.3])

вы согласны?

и в итоге ничего, как это победить???

fly4life

А у тебя SIM, случаем, уже не установлен? ;)

anonymous

нет

LICQ нашел но на ftp, мне оттуда нескачать, что-нибудь подобное есть но с http ресурсов???

Dr. Evil

первое: http://licq.org/download.php — это тебе для скачки LICQ

второе: версия SIM, которую ты скачал, думаю, не поставиться на 10.1. у меня была такая проблеиа с SuSE. Она просто не собрана для данной версии дистрибутива. выход: собирай из сорцов

8084
Павел
скачал из ссылки

но при установке выдает такое :

Некоторые запрошенные пакеты не могут быть установлены:

sim-0.9.3-1mdk.i586 (из-за неудовлетворенности libsim0[== 0.9.3])

вы согласны?

и в итоге ничего, как это победить???

Найди на rpm.pbone.net также пакет

libsim0…

там же достань версию sim-0.9.4

anonymous

все уже установил поставил SIM 0.9.4 работает по MandrakeLinux 10.1 без проблемм

спосибо fly4life

ecobeingecobeing.ru
Экология и вегетарианство на благо всем живым существам Планеты.