nixp.ru v3.0

29 мая 2017,
понедельник,
14:25:37 MSK

DevOps с компанией «Флант»
anonymous написал 7 июня 2005 года в 13:50 (340 просмотров) Ведет себя неопределенно; открыл 1814 темы в форуме, оставил 5575 комментариев на сайте.

При сборке Tux Commander получаю сообщение о том что нужно установить kylix3. Нашёл я этот kylix3 open edition но размер его меня не устраивает где-то 90 mb помоему %) Неужели что-бы поставить этот Tux Commander мне нужно выкачивать весь kylix3 может есть где-то урезанная версия или просто какие-то библиотеки из него ?

fly4life

Kylix тебе постаивть, судя по всему, придётся, т.к. tuxcmd использует некоторые из его компонент, отсутствующие в свободном софте. Насчёт урезанной версии — это ты посмотри на сайте Borland’а (afaik, Open Edition и есть «урезанная» от Enterprise версия).

Моё же предложение: использовать более другой файловый менеджер, если в нём такая уж необходимость.

anonymous

Какой посоветуешь ?

Больше не могу использовать xffm который входит в состав xfce4, это не файловый менеджер а ужас какой-то %)

fly4life
Som
Какой посоветуешь ?

Боюсь, тот, который я посоветую, ты использовать не будешь, т.к. у тебя xfce4 в качестве WM.

Сам использую konqueror и mc в консоли. Можно ещё посмотреть на krusader, но он, как и konqueror, тоже КДЕшный.

Som
Больше не могу использовать xffm который входит в состав xfce4, это не файловый менеджер а ужас какой-то %)

ага, видели, знаем ;)

anonymous

Ещё хотел спросить kylix3 Enterprise платная версия ? можно ли его использовать вместо Open Edition т.е соберётся ли Tux Commander ?

Спрашиваю потому что вроде у знакомого на диске был.

fly4life
Som
Ещё хотел спросить kylix3 Enterprise платная версия ?

Всё-таки сходи на borland.com — там тебе лучше расскажут.

Som
можно ли его использовать вместо Open Edition т.е соберётся ли Tux Commander ?

Спрашиваю потому что вроде у знакомого на диске был.

Попробуй ;). Но как-то из-за файлового менеджера ставить умершую громадину… К тому же, кто знает, что этому kylix’у понадобится ещё?..

anonymous
fly4life
Попробуй ;). Но как-то из-за файлового менеджера ставить умершую громадину… К тому же, кто знает, что этому kylix’у понадобится ещё?..

kylix убили ? или он покончил жизнь самоубийством ?

Дело плохо остальные командеры требуют Gnome или KDE.

А можно ли как-нибудь Nautilus из Gnome вытащить или есть файловые менеджеры базирующиеся на nautilus ?

fly4life
Som
kylix убили ? или он покончил жизнь самоубийством ?

На него забили.

Som
Дело плохо остальные командеры требуют Gnome или KDE.

Да нет, не все ;). Консольный mc, например, не требует ни того, ни другого ;).

Как вариант можешь глянуть XNC

Som
А можно ли как-нибудь Nautilus из Gnome вытащить или есть файловые менеджеры базирующиеся на nautilus ?

Совет: не занимайся ерундой ;).

Дмитрий Шурупов

Endeavour Mark II — очень неплохой менеджер. Требует GTK+ (не GNOME).

http://wolfpack.twu.net/Endeavour2/

anonymous
Dmitry Shurupov
Endeavour Mark II  -- очень неплохой менеджер. Требует GTK+ (не GNOME).

http://wolfpack.twu.net/Endeavour2/

А поддержка Samba в нём есть ? На сайте смотрел ничего похожего не нашёл.

Feuerbach
Som
Дело плохо остальные командеры требуют Gnome или KDE.

Ну вполне возможно, что они требуют не Gnome и KDE, а пару-тройку ойных либ. Так это всяко проще, чем kylix ставить ;)

Дмитрий Шурупов

>> >> Endeavour Mark II …

>> А поддержка Samba в нём есть ?

По-моему, нет. И плагинов таких не видел…

Можно попробовать поискать еще здесь:

http://www.nixp.ru/cgi-bin/go.pl?q=soft;s=file_fm

http://www.linuxsoft.cz/en/sw_list.php?sort=0&id_kategory=60

(По последней ссылке найдено, например, такое счастье: http://freshmeat.net/projects/gfilemanager/ — только, похоже, уже не поддерживаемое.)

boffin
Dmitry Shurupov
Endeavour Mark II  -- очень неплохой менеджер. Требует GTK+ (не GNOME).

http://wolfpack.twu.net/Endeavour2/

А у меня Endeavour не хочет выполнять даже ./configure

Выдает:

[boffin@localhost endeavour-2.5.3]$ ./configure --Linux

--Linux: No such platform.

Sorry, that platform is not supported, please try a different or generic platform if available. Use --listall to obtain a complete list of supported platforms.

В чем проблема?

p.s.У меня Mandrake 10.0

boffin
Som
При сборке Tux Commander получаю сообщение о том что нужно установить kylix3. Нашёл я этот kylix3 open edition но размер его меня не устраивает где-то 90 mb помоему %) Неужели что-бы поставить этот Tux Commander мне нужно выкачивать весь kylix3 может есть где-то урезанная версия или просто какие-то библиотеки из него ?

У меня есть бинарник Tux Commander, не нужно нечего собирать, распаковываеш и пользуешся. У меня работает без проблем.

Если нужно напиши на мыло:boffin2000@nm.ru, пришлю.

fly4life
boffin
А у меня Endeavour не хочет выполнять даже ./configure

Выдает:

[boffin@localhost endeavour-2.5.3]$ ./configure --Linux

--Linux: No such platform.

Sorry, that platform is not supported, please try a different or generic platform if available. Use --listall to obtain a complete list of supported platforms.

В чем проблема?

p.s.У меня Mandrake 10.0

Русским же языком написано, что нету поддержки для ОС, которую ты пытаешься передать в качестве параметра к скрипту ./configure.

P.S. в линуксе регистр вводимых в консоли букв критичен.

boffin

Я в курсе, пробовал и с заглавной и с прописной буквы писать.

Дмитрий Шурупов

Блин, неужели так сложно повнимательнее почитать ./configure --help ?!

Examples:
        ./configure --listall
        ./configure Linux --prefix=/usr/local/
        ./configure UNIX -v --prefix=/usr --CFLAGS="-O2 -g -Wall"

Ну так возьми этот example с Linux и вперед:

./configure Linux --prefix=/usr/local/

(--prefix менять по вкусу)

boffin

Понял, спасибо.

Внатуре тупанул.

anonymous

Можно еще поставить kcommander3-3.0-Beta2.i686.rpm

Очень хороший менеджер