nixp.ru v3.0

23 октября 2017,
понедельник,
22:04:32 MSK

DevOps с компанией «Флант»
palp написал 13 января 2006 года в 23:58 (282 просмотра) Ведет себя как мужчина; открыл 7 тем в форуме, оставил 30 комментариев на сайте.

собрал ядро 2.6.13 все вроде нормально, но kern.log пишет Error querying loaded modules — Function not implemented , что это ?

fly4life

А больше в логе ничего нету? Буквально, парами строк выше и ниже. Дословно.

palp

Jan 12 20:58:28 localhost kernel: klogd 1.4.1, log source = /proc/kmsg started.

Jan 12 20:58:29 localhost kernel: Inspecting /boot/System.map-2.6.13-gentoo-r31n

Jan 12 20:58:29 localhost kernel: Loaded 35796 symbols from /boot/System.map-2.6.13-gentoo-r31n.

Jan 12 20:58:29 localhost kernel: Symbols match kernel version 2.6.13.

Jan 12 20:58:29 localhost kernel: Error querying loaded modules — Function not implemented

Jan 12 20:58:29 localhost kernel: Linux version 2.6.13-gentoo-r31n (root@localhost) (gcc version 3.3.6 (Gentoo 3.3.6, ssp-3.3.6-1.0, pie-8.7.8)) #1 SMP Thu Jan 12 20:56:18 UTC 2006

Jan 12 20:58:29 localhost kernel: BIOS-provided physical RAM map:

Jan 12 20:58:29 localhost kernel: BIOS-e820: 0000000000000000 — 00000000000a0000 (usable)

Jan 12 20:58:29 localhost kernel: BIOS-e820: 00000000000f0000 — 0000000000100000 (reserved)

Jan 12 20:58:29 localhost kernel: BIOS-e820: 0000000000100000 — 0000000017ff0000 (usable)

Jan 12 20:58:29 localhost kernel: BIOS-e820: 0000000017ff0000 — 0000000017ff3000 (ACPI NVS)

Jan 12 20:58:29 localhost kernel: BIOS-e820: 0000000017ff3000 — 0000000018000000 (ACPI data)

Jan 12 20:58:29 localhost kernel: BIOS-e820: 00000000fec00000 — 00000000fec01000 (reserved)

Jan 12 20:58:29 localhost kernel: BIOS-e820: 00000000fee00000 — 00000000fee01000 (reserved)

Jan 12 20:58:29 localhost kernel: BIOS-e820: 00000000ffff0000 — 0000000100000000 (reserved)

Jan 12 20:58:29 localhost kernel: 383MB LOWMEM available.

pere3

modules-init-tools need to be upgraded…

palp

по поводу module-init-toolы ,я gentoo собирал не должно бы.

pere3

ну вообще, такая ошиба вылазит как раз если переходишь с 2.4 на 2.6 и не обновляешь module-init-tools

сам столкнулся с этой траблой, поэтому и говорю тебе…

попробуй