nixp.ru v3.0

28 мая 2017,
воскресенье,
00:10:12 MSK

DevOps с компанией «Флант»
anonymous написал 2 марта 2006 года в 01:46 (759 просмотров) Ведет себя неопределенно; открыл 1814 темы в форуме, оставил 5575 комментариев на сайте.

Добрый { утро | день | вечер | ночь }!

Продолжая тему русификации хотелось бы спросить: никто не пытался настроить rxvt (или aterm) для русского ввода? Примеры из документации для греческого языка, в применении к русскому языку положительных результатов не принесли.

Вот что я делал:

1) Первым делом перелопатил все окружение (пробовал разные варианты).

2) Перелопатил .Xresources (пробовал разнообразные самые экстремальные варианты).

3) Перерыл все доки, прочитал man. Ни одна из предложенных опций не принесла положительного результата.

4) Пробовал версию urxvt, mrxvt-full и проч. — никакого эффекта

В обычном xterm проблема решается очень просто: xterm -en koi8-r, но в rxvt такой опции нет.

Заранее благодарен!

Genie

этта..

urxvt, работает..

как раз на Debian.

ручками прописывал только шрифты в ~/.Xresources

$ rxvt -help
rxvt-unicode (urxvt) v4.9 - released: 2005-02-03
options: xft,styles,iso14755,encodings=eu+vn,fade,transparent,tint,utmp,XIM,
scrollbars=rxvt,wheel,slipwheel,smart-resize,pointerBlank,XGetDefaults
Usage: urxvt [options] [-e command args]
anonymous

Спасибо!