nixp.ru v3.0

28 мая 2017,
воскресенье,
23:29:04 MSK

DevOps с компанией «Флант»
anonymous написал 21 марта 2006 года в 09:39 (765 просмотров) Ведет себя неопределенно; открыл 1814 темы в форуме, оставил 5575 комментариев на сайте.

Debian

сделал aptitude install vlc

классный проигрываетль видео, одна беда — не играет ролики в формате WMV3

Как помочь?

Dr. Evil

попробуй это

anonymous
Dr. Evil
попробуй это

? я не понял честно говоря, причем тут кодек xvid?

Sasha2

Ну честно говоря для проигрывания этого нужна вообще

то последняя версия Win-кодеков. Вот их и ищи.

anonymous
Sasha2
Ну честно говоря для проигрывания этого нужна вообще

то последняя версия Win-кодеков. Вот их и ищи.

я установил aptitude install w32codecs

но это никак не помогло

Sasha2

Я же сказал нужна самая последняя версия.

У меня в Gentoo тоже в стабильной ветеке кодеки не могут играть wmv файлы (во всяком случае, какие то их вариации типа wmv9), а из нестабильной могут.

А в Ubuntu эти кодеки уже последней версии, при их установке играется все.

Наверно и в Debian надо тоже поискать репозитарий с последними версиями этих кодеков.

(www.apt-get.org)

anonymous
Sasha2
Я же сказал нужна самая последняя версия.

У меня в Gentoo тоже в стабильной ветеке кодеки не могут играть wmv файлы (во всяком случае, какие то их вариации типа wmv9), а из нестабильной могут.

А в Ubuntu эти кодеки уже последней версии, при их установке играется все.

Наверно и в Debian надо тоже поискать репозитарий с последними версиями этих кодеков.

(www.apt-get.org)

я использую sid ветку debian. у меня САМЫЕ последние версии кодеков

Sasha2

Если ты используешь ветку Sid это говорит лишь, что ты используешь самое последнее, что есть в официальных репозитариях Debian, и не более. А тебе нужно, я снова повторяю, самые последние версии, которые в природе есть, а не в репозитариях отдельных.

anonymous
Sasha2
Если ты используешь ветку Sid это говорит лишь, что ты используешь самое последнее, что есть в официальных репозитариях Debian, и не более. А тебе нужно, я снова повторяю, самые последние версии, которые в природе есть, а не в репозитариях отдельных.

дело в том, что по-моему w32codecs созданы для Mplayer (Xine), и VLC с ними не особо дружит.

Sasha2

Ну а в этих то программах ты можешь проигрывать эти wmv файлы?

P.S. И не только, еще и kaffeine, totem, xmms и еще масса других мультимедийных программ.