nixp.ru v3.0

22 мая 2017,
понедельник,
18:34:12 MSK

DevOps с компанией «Флант»
Zar написал 3 мая 2006 года в 22:34 (361 просмотр) Ведет себя как мужчина; открыл 56 тем в форуме, оставил 165 комментариев на сайте.

Вначале все нормально работало,

но после того, как я поколдовал со звуком (я думаю, с этим глюк не связан) появился глюк.

картинка офигенно заторможена, а так работает нормально, есть звук

пересобрал — убрал alsa, добавил кодеков

глюк не пропал.

может кто знает в чем дело?

может я в нем что-нить не то нажал.

Sasha2

Ну картинка у тебя может из-за видеокарточки заторможена.

Вот мой make.conf, где все работает нормально.

CFLAGS="-march=i686 -O2 -pipe»

CHOST=«i686-pc-linux-gnu»

CXXFLAGS=«${CFLAGS}»

MAKEOPTS="»

ACCEPT_KEYWORDS="»

USE=» X alsa apache2 apm arts audiofile avi berkdb bitmap-fonts bzip2 cdr cli crypt ctype cups doc dba eds elibc_glibc emboss encode esd ethereal exif expat fam fastbuild foomaticdb force-cgi-redirect fortran ftp gd gdbm gif glut gmp gnome gpm gstreamer gtk gtk2 gtkhtml guile hal idn imlib ipv6 jpeg kde kernel_linux lcms libg++ libwww mad memlimit mikmod mng motif mozilla mp3 mpeg ncurses nls nptl nvidia ogg opengl oss pam pcre pdflib perl png posix python qt quicktime readline samba sdl session simplexml slang soap sockets spell spl ssl tcltk tcpd tiff tokenizer truetype truetype-fonts type1-fonts udev userland_GNU vorbis x86 xml xml2 xmms xsl xv zlib»

FEATURES="»

VIDIEO_CARD="nvidia vesa fbdev»

ALSA_CARDS=«emu10k1»

INPUT_DEVICES="keyboard mouse»

LINGUAS="en ru»