nixp.ru v3.0

18 января 2017,
среда,
23:22:47 MSK

DevOps с компанией «Флант»
grisha написал 11 июля 2008 года в 16:03 (293 просмотра) Ведет себя как мужчина; открыл 34 темы в форуме, оставил 202 комментария на сайте.

Настроил я как-то ICQ на пиджине. Прошло немного времени и пиджин захотел обновиться — говорит без обновления не буду работать. Я понимаю — обновляться конечно надо.Но почему так категорично? Как это можно пресечь?

pol

поставили люди qip, и вдруг говорит квип, а давай обновимся, иначе работать не буду, вывод прост icq полностью на 6 версию протокола перешёл, так что обнови и спи спокойно

grisha

вона кака

ясно

Anarchist
pol
поставили люди qip, и вдруг говорит квип, а давай обновимся, иначе работать не буду, вывод прост icq полностью на 6 версию протокола перешёл, так что обнови и спи спокойно

Интересно…

GAIM почему-то таких предпреждений не выдаёт.

DimkaS

А он, вроде, не на libpurple?

myst

От того, что название сменилось, изменилась суть?! :D

Anarchist
myst
От того, что название сменилось, изменилась суть?! :D

В версии 2.0 поменяли не только название :)

pol

«GAIM почему-то таких предпреждений не выдаёт.»

значит сразу совместим с icq 6 :)

ecobeingecobeing.ru
Экология и вегетарианство на благо всем живым существам Планеты.