nixp.ru v3.0

19 октября 2017,
четверг,
17:38:04 MSK

DevOps с компанией «Флант»
Kate написал 17 апреля 2004 года в 11:01 (487 просмотров) Ведет себя неопределенно; открыл 1 тему в форуме, оставил 1 комментарий на сайте.

Кто-нибудь устанавливал этот WM?

Просто когда я загрузила основной пакет enlightenment-0.16.6-1.i386.rpm,

произошло следующее:

[root@localhost soft]# rpm -ivh enlightenment-0.16.6-1.i386.rpm

ошибка: Неудовлетворенные зависимости:

fnlib >= 0.5 нужен для enlightenment-0.16.6-1

libFnlib.so.0 нужен для enlightenment-0.16.6-1

libImlib.so.1 нужен для enlightenment-0.16.6-1

Первый — fnlib — я нашла. А другие где же взять?

Загрузка шла отсюда: http://sourceforge.net/project/showfiles.php?group_id=2

Вопрос по теме — может, это фиговый wm, и мне мучиться не стоит ;)?

Дмитрий Шурупов

rpmfind.net тебе в помощь.

libFnlib.so.0:

http://rpmfind.net/linux/rpm2html/search.php?query=libFnlib&submit=Search+…

libImlib.so.1:

http://rpmfind.net/linux/rpm2html/search.php?query=libImlib1&submit=Search+…

А отговаривать — дело неблагородное.

Kate

Спасибо.

По поводу фиговости — недостатков, конечно, прилично,

но достоинств, ИМХО, больше. Лично я им и пользуюсь.

Кстати — дефолтовая тема может показаться не очень

симпатичной — чтобы её сменить ctrl+левый клик на

раб. столе, дальше разберёшься.