nixp.ru v3.0

22 января 2017,
воскресенье,
15:22:25 MSK

DevOps с компанией «Флант»
anonymous написал 17 ноября 2005 года в 17:34 (209 просмотров) Ведет себя неопределенно; открыл 1814 темы в форуме, оставил 5575 комментариев на сайте.

Помогите новичку в Линукс. У меня было ядро 2.6.8. Умудрился поставить себе 2.6.12 и … что бы вы думали?! Перестал автоматически монтироваться мой флоппик… :( При загрузке выдает, что supermount не поддерживается 2.6.12 ядром. И что же мне делать? Подскажите,плз…

fly4life

Если не было жизненной необходимости (например, в 2.6.8 не поддерживалась какая-нибудь твоя железка), то лучше всего откатиться обратно на 2.6.8.

Либо прикрутить submount к 2.6.12. Как — искать в гугле.

NMirror

Mandrake?

anonymous

Да, Мандрейк 10.2… Полазил я по гуглам-или сильно умно, или невнятно… :(( Бум искать дальше.

NMirror

Mandrake использует пропатченные mdk-ядра, в которых имеется поддержка supermount. Чтобы к обычному ядру присоединить supermount, нужно найти, скачать и установить соотв. патч.

Я предпочитаю вообще не использовать supermount и ставлю ядра с kernel.org.

ecobeingecobeing.ru
Экология и вегетарианство на благо всем живым существам Планеты.