nixp.ru v3.0

21 января 2017,
суббота,
22:43:24 MSK

DevOps с компанией «Флант»
jackal написал 29 августа 2006 года в 01:40 (230 просмотров) Ведет себя неопределенно; открыл 3 темы в форуме.

Помогите не могу настроить xkb :-(

В xf86config прописал следующее:

Identifier «Keyboard1»

Driver «Keyboard»

Option «XkbRules» «xfree86»

Option «XkbModel» «pc105»

Option «XkbLayout» «us,ru(winkeys)»

Option «XkbOptions» «grp:crtl_shift_toggle,grp_led:scroll»

Но в Иксах не переключается, т.е. не только в KDE, но и в GNOME.

Удалил ~/.kde/share/config/kxkbrc, но не помогло.

Dr. Evil

Option       «Protocol» «Standard»

 Option       «XkbLayout» «us,ru»

 Option       «XkbModel» «logicdo»

 Option       «XkbOptions» «grp:ctrl_shift_toggle,grp_led:scroll»

 Option       «XkbRules» «xfree86»

 Option       «XkbVariant» «,winkeys»

у тебя не хватает одной строки.

ищи ;)

ecobeingecobeing.ru
Экология и вегетарианство на благо всем живым существам Планеты.