nixp.ru v3.0

19 октября 2017,
четверг,
21:27:35 MSK

DevOps с компанией «Флант»
Аватар пользователя splinter
splinter написал 19 сентября 2006 года в 08:57 (318 просмотров) Ведет себя как четкий пацан; открыл 134 темы в форуме, оставил 1458 комментариев на сайте.

Здрям, поставил сервер Апач, установил пхп модули, запускаю апач но страницы с пхп скриптами не обрабарываются, прописал в httpd.conf LoadModule php4_module /usr/lib/httpd/modules/libphp4.so стартую апач он мне пишет [warn] module php_4module is already loaded, skipping. подскажите пожалуйста что не так.

splinter

неужели ни кто помочь не может :(

Master

Может у тебя строчка

LoadModule php4_module /usr/lib/httpd/modules/libphp4.so

повторяется (инклюдится из какого-нибудь php.conf)???

ЗЫ1: Попробуй добавить директиву ClearModuleList перед дерективой LoadModule.

ЗЫ2:

AddType application/x-httpd-php php

прописывал?

splinter

помогло только без

ClearModuleList перед дерективой LoadModule.

спасибо.