nixp.ru v3.0

20 октября 2017,
пятница,
11:58:24 MSK

DevOps с компанией «Флант»
Longobard написал 11 декабря 2003 года в 11:13 (351 просмотр) Ведет себя как мужчина; открыл 291 тему в форуме, оставил 2499 комментариев на сайте.

У меня не компилится gkrellm 2.1.19. Распаковываю, захожу в его диру, делаю make, а gcc мне выдаает 7 экранов ругани, в основном parse errors в main.c. Че делать? У меня KDE 3.0, gcc 3.2, Linux RH 8.0, kernel 2.4.18

fly4life

Ну, дык, что именно за ругань?

Нужно смотреть что ему не нравится (читать ругань) и исправлять… Врядли мы тебе что-нибудь сможем подсказать «че делать», зная лишь информацию о твоей системе ;)

anonymous

Для gkrellm 2.1.19 нужны Gtk+ 2.0, причем development библиотеки. Они у тебя установлены?

Good Luck,

UT

Longobard

Ругань на parse errors. Причем их куча. И все в main.c :( Короче поставил я себе из RPM :) Хоти и ненавижу я эту тормознутую технологию (предпочитаю тарболлы)