nixp.ru v3.0

23 мая 2017,
вторник,
23:48:39 MSK

DevOps с компанией «Флант»
Tory написал 29 января 2005 года в 20:15 (232 просмотра) Ведет себя неопределенно; открыл 2 темы в форуме, оставил 1 комментарий на сайте.

Никто не знает, что за зверь такой? Я скачал программу kdsl, но при make выдают сообщение, что нужен autoconf-2.54 или выше. Скачал 2.59. Потребовала для установки 2.57. Скачал 2.57. Требует 2.54. Скачал 2.54. Требует 2.53b… Что это такое? Как бороться/что ставить? Версия ядра — 2.4.18…

// Тему переместил(а) Uncle Theodore из форума «Железо».

Uncle Theodore

У меня он собирается нормально. (kdsl-0.5.tar.bz2 c http://kdslbroadband.sourceforge.net/)

./configure

make

make install

Какой у тебя дистр?

Good Luck,

UT

Tory

Red Hat 8.0

anonymous

А ты не патчи качаеш?

Podletz

Да нет, не патчи… Там, возможно, и правда разные версии нужны, но как с этим бороться,- сам был бы рад узнать…

У меня была подобная канитель. То ли с Automake, то ли тоже с Autoconf. Не помню, но собирал EDE. К сожалению, бросил в тот раз это дело, а вообще интересно. Что же касается, «что за зверь»,- «autoconf является средством для составления shell-скриптов, которые автоматически настраивают исходники пакетов для адаптации к большинству Unix-like систем. Скрипты конфигурации создаются сомостоятельными — они работают без программы autoconf.»