nixp.ru v3.0

27 мая 2017,
суббота,
22:18:21 MSK

DevOps с компанией «Флант»
anonymous написал 21 февраля 2005 года в 12:10 (265 просмотров) Ведет себя неопределенно; открыл 1814 темы в форуме, оставил 5575 комментариев на сайте.

Закачал родную (ASPLinux) новую версию scribus’a, обновил и теперь он не запускается. В консоли выдаётся следующее сообщение:

scribus: relocation error: scribus: undefined symbol: _ZN7QWidget7repaintEb

Что мне нужно сделать?

// Тему переместил(а) fly4life из форума «UNIX FAQ».

fly4life

Посмотри, какая нужна версия Qt для нового скрибуса, и потом глянь, какая у тебя. Сдаётся мне, что нужно тебе ещё и Qt будет обновить (либо откатывать scribus на ту версию, которая была).

anonymous

Действительно нужно обновить Qt. Пока я вернул прежнюю версию. Спасибо.