nixp.ru v3.0

26 мая 2017,
пятница,
04:57:40 MSK

DevOps с компанией «Флант»
FlashBack написал 9 мая 2003 года в 00:16 (647 просмотров) Ведет себя как мужчина; открыл 5 тем в форуме, оставил 8 комментариев на сайте.

Вобщем я дрова скачал под Х-сы но поставить не могу, пишет что Х-сы староваты, я полез на ftp://ftp.xfree86.org/pub/XFree86/4.3.0/ но вот только что там качать чегото не понимаю!!! подскажите а то уже неделю мучаюсь!

З.Ы. у мя Мандрейк 9.0

fly4life

ftp://ftp.xfree86.org/pub/XFree86/4.3.0/Install

Тут всё подробно написано — что, где и как ;)

FlashBack

Ок спасибо!!!

Если что то не получиться то я здесь запостю!

FlashBack

ОЙЙЙЙЙЙ

я залез ! там что то под Линух много всего, а я еще неопытный, там 4 папки под Линух и какую качать именно???

В том Файле на который ты указал там сказано что

Our binaries are organized by sub-directories which correspond to each of the

OS/platforms for which we provide binaries. First go to the sub-directory

that represents your OS platform. In some cases (e.g., Linux) there may be a

number of choices depending on the architecture or libc version your platform

uses.

а я не знаю какая у мя архитектура(маленький я еще), у мя Мандрейк 9-й стоит это все что я знаю:) потому как сам устанавливал:)

FlashBack

УРААААААА

НАШЕЛ!!!!!!!!

You_never_see_me

Слушай, а где качал дрова? А то я нашел только на nvidia.ru и там только под FreeBSD 4.7, а у мя 4.5…

fly4life
You_never_see_me
Слушай, а где качал дрова? А то я нашел только на nvidia.ru и там только под FreeBSD 4.7, а у мя 4.5…

А ты попробуй дрова для 4.7 поставить под 4.5. Думаю, что подойдут =)