nixp.ru v3.0

17 января 2017,
вторник,
16:03:32 MSK

DevOps с компанией «Флант»
Zar написал 30 апреля 2005 года в 16:14 (259 просмотров) Ведет себя как мужчина; открыл 56 тем в форуме, оставил 165 комментариев на сайте.

Справа на клаве, там где цифры сос стрелочками.

Большой плюс не «плюс» ставит, а выделяет строчку:((

«Умножение» над «8» в Eterm работает, а в мозилле — «*».

Что делать?

Раньше все работало.

Сменил клаву — таже фигня.

Genie

1) настройку клавиатуры из конфига иксов покажи

2) Ctrl-Shift-Numlock, часом, не нажимал? ;)

Zar
Genie
1) настройку клавиатуры из конфига иксов покажи

Section «InputDevice»

Identifier «Keyboard1»

Driver «kbd»

Option «AutoRepeat» «500 30»

Option «XkbModel» «pc104»

Option «XkbLayout» «us,ru»

Option «XkbVariant» «winkeys»

Option «XkbOptions» «grp:ctrl_shift_toggle,grp_led:scroll»

Option «XkbRules» «xorg»

EndSection

# ********************************************************************

Genie
2) Ctrl-Shift-Numlock, часом, не нажимал? ;)

А что это за тема такая? Я сейчас нажал, не знаю изменило ли это что-нибудь, но теперь эти клавиши работают (после того как я вопрос задал, я даже иксы не перегружал)… Правда в мозилле все равно *, а не умножение, но главное — в GVIM все пучком:)

Genie
А что это за тема такая?

а ты нажми ещё раз и на цифровые кнопочки со стрелочками понажимай.

поймёшь быстро. ;)

иногда это бывает ой как полезно..

PS: поправочка: комбинация Shift-Numlock. С контролом тоже работает, но как бы сказать, его нажатие избыточно ;)

ecobeingecobeing.ru
Экология и вегетарианство на благо всем живым существам Планеты.