nixp.ru v3.0

28 мая 2017,
воскресенье,
13:37:59 MSK

DevOps с компанией «Флант»
RedFox написал 14 августа 2005 года в 04:43 (343 просмотра) Ведет себя как мужчина; открыл 1 тему в форуме, оставил 2 комментария на сайте.

Здравствуйте!

Собственно, что хотелось узнать, что можете посоветовать для установки на вышеописанную систему? Что-нибудь не самое сложное, для, так сказать начинающего пользователя. Желательно чтобы были «живые» ссылки на предмет вашего совета.

Заранее благодарен.

BAZ_Megodriver

Ну если бы вы ещё прописали конфигурацию этого чуда техники — вам бы уже ответили

RedFox
BAZ_Megodriver
Ну если бы вы ещё прописали конфигурацию этого чуда техники — вам бы уже ответили


Хе-хе… Собственно, конфигурация:

CPU 400MHz Celeron

RAM 256Mb

HDD 5Gb

Video 8Mb

CD-ROM, FDD, IR, Modem, PCMCIA I, LPT, COM, 2xUSB.

Совсем забыл. Каюсь. Думал, что если люди захотят помочь, смогут найти конфигуоацию в нете…

Но ничего…

Жду советов.

Спасибо.

Dr. Evil

что-нибудь старенькое от RH (например, 7.х или 9.0). огромное количество мануалов. найдешь любую инфу, если постараешься. можно еще и SuSE, но, боюсь, что железо будет на последнем издыхании….

BAZ_Megodriver

У меня распределение такое :

P2 350/120 ram/ati rage 128/20 gb hdd — Mandrake 9.1 (Kernel 2.4.21,KDE 3.1)

P3 733/256 ram/GeForce 2Ti(32mb) / 40 gb hdd Mandrake 10.2(aka Mandriva 2005)[Kernel 2.6.11,KDE 3.3 ]

Я бы советовал что — то на Kernel 2.4 — Mandrake 9.2 или более современный дистрибутив на этом ядре. Главное — не ставить того что не надо , и оставить только нужные процессы

Dr. Evil

тебе для каких нужд? GUI нужны?

RedFox
Dr._Evil
тебе для каких нужд? GUI нужны?

Угу. gui нужны.

Я на самом деле хотел братьев Аппачей поковырять+поучиться web-дизайну в quanta… Это, а из *BSD ветки чего посоветуете?

DimitriuS

BSD… на похожей машинке только в стационарном виде было вполне неплохо с Фрей 4.6 — 4.8 только а по поводу гуев — от тяжелых менеджеров придется отказаться

daemonBSD_PowerPC

Ставь только SuSE Linux 9.2 Professional

если лишие службы поотключать серверного характера он у тебя потянет

или ставь 9.1 она полегче

ни в коем случае не ставь 9.3 версию она дырявая

и коряво русифицирована

что касается твоего ноута то SuSE его этот ноут очень здорово поддерживает

так что твой единственный выбор это SuSE в частности у тебя будут задействованы все твои дополнительные кнопки свойственные только ThinkPad-ам

В общем он у тебя будет задействован на все 100%

SuSE и IBM дружат)))

сам мечтаю о пятисотнике-восьмисотнике IBM

думал даже прикупить б.у. или какой другой

3D ИГРЫ может и не будут у тебя летать но на фильмы и все остальное сетевое хватит за глаза

Dr. Evil
daemonBSD
Ставь только SuSE Linux 9.2 Professional

http://www.novell.com/ru-ru/products/linuxprofessional/sysreqs.html

хм…

Dr. Evil
daemonBSD
ни в коем случае не ставь 9.3 версию она дырявая

и коряво русифицирована

аргументы????!???

что зафлейм!?

daemonBSD_PowerPC

флеймом не страдаю пока

Иди на Линуксфорум.ру и почитай что пишут профильные инженеры про эту систему….или ты сам с ней с 9.3 мучился мало?!

на читай

http://www.linuxforum.ru/index.php?showtopic=3888&pid=104728&st=75&#entry104728

Читай сообщения Loky. я думаю, ты знаешь кто это.

daemonBSD_PowerPC
Dr._Evil
http://www.novell.com/ru-ru/products/linuxprofessional/sysreqs.html

хм…

Пардон, требований не посмотрел.

Если на диалапе GPRG или PPPoE сидеть вполне можно что то и подревнее поставить.

Тогда производительность машинки будет не низкая.

софт должен быть примерно класса машины.

это из серии 95 винда летает на целероне 450 а XP тормозит

потому что лишние службы новые рюшечки

так что

SuSE 8.2 то уж должна встать

но тогда нельзя сидеть на VPN

только указанные диалап PPPoE или GPRS потому как

на VPN будет видно снаруши а ядро 2.4 немного уже немного в плане безопасности устарело хотя 8.2 новелл поддерживает и все патчи он скачает.

Dr. Evil

я SuSE видел и пробовал все, начиная с 9.0. могу сказать, что ситуация медленно исправляется. так что про руссификуцию забыли. дырявая?!? хм… ты рассылки от секюрети сайтов получаешь? по сравнению с кем дырявая? остальный дистрибутивы намного чаще апдейты выпускают.

DimitriuS
daemonBSD
SuSE 8.2 то уж должна встать

но тогда нельзя сидеть на VPN


Какого черта? pptp он и в африке pptp

daemonBSD_PowerPC
DimitriuS
Какого черта? pptp он и в африке pptp

я в смысле наших провайдеров. Те, кто в настоящее время дают pppoe типа стрима держат всех на одном айпишнике и снаружи тебя не видно в плане безопасности можно сидеть хоть на windows 95 без файрволла.

а на pptp дают Внешний IP и тебя, хоть он динамический, все равно видно снаружи.

А ядро 2.4 на котором сделана 8.2 SuSE да и не только SuSE а и все другие без апдейтов разных дыр непригодно для выхода в сеть по pptp в наших условиях. так яснее?

fly4life
daemonBSD
я в смысле наших провайдеров. Те, кто в настоящее время дают pppoe типа стрима держат всех на одном айпишнике и снаружи тебя не видно в плане безопасности можно сидеть хоть на windows 95 без файрволла.

а на pptp дают Внешний IP и тебя, хоть он динамический, все равно видно снаружи.

А ядро 2.4 на котором сделана 8.2 SuSE да и не только SuSE а и все другие без апдейтов разных дыр непригодно для выхода в сеть по pptp в наших условиях. так яснее?

Да нет, дело не в «дырявости». Скорее в том, что наши провайдеры дают доступ по pptp с использованием шифрования MPPE (которое стандартно для виндовых звонилок и VPN-клиента). В старых же дистрибутивах линукса (к коим относится и SuSE 8.2) для возможности использования MPPE необходимы патчи на ядро и на пакет ppp, что уже делает нетривиальным выход в сеть.