nixp.ru v3.0

23 января 2017,
понедельник,
15:37:56 MSK

DevOps с компанией «Флант»
ilia_m написал 24 сентября 2005 года в 13:49 (380 просмотров) Ведет себя как мужчина; открыл 13 тем в форуме, оставил 58 комментариев на сайте.

Привет добрым людям!!!

У меня проблема со звуком после обновления дистрибутива ASPLinux v.10 с 2-х

CD (пробовал несколько раз,- рез-т тот же…).

При обнаружении звуковой карты выпадает сообщение:

Sound server information message:

Error while initializing the sound driver:

device: default can’t opened for playback(No such file or directory)

The soundserver will continue, using the nul output device

Звук. карта Creative PCI Audigy 2 ZS bulk, модуль Snd-emu10k1.

Может кто знает, как исправить эту проблему?

Спасибо.

elPoohy
ilia_m
device: default can’t opened for playback(No such file or directory)

 The soundserver will continue, using the nul output device

Вобщето вот из этих слов следует только что звуковой сервер не может найти звуковуху…

а как насчёт alsamixer’a?

8084

2модераторы

Может пора уже тему сделать — настройка alsa, прикрепить её и закрыть?

iliya
8084
2модераторы

Может пора уже тему сделать — настройка alsa, прикрепить её и закрыть?

А может взять и написать подробный HOWTO на тему?

elPoohy
iliya
А может взять и написать подробный HOWTO на тему?

по большому счёту нету смысла, так как таких хауту и на русском и на англицком море…

просто не факт что народ будут сопоставлять свою проблему с этим хау ту.

Хотя если написать подробно и грамотно, то это всегда хорошо.

ilia_m

В том-то и дело, что звуковуха определяется, звук не воспроизводится…

Еще там было сообщение, что нет драйвера по такому-то адресу…

Может нужно отредактировать файл конфигурации? Где его найти?

А если бы ети хауту были написаны нормально, то и проблем было бы намного меньше!!! не так ли?

Genie
В том-то и дело, что звуковуха определяется, звук не воспроизводится…

а процитировать кусочек вывода dmesg, однозначно это утверждающий, можно?

А если бы ети хауту были написаны нормально, то и проблем было бы намного меньше!!! не так ли?

как правило, тут играет большую роль вот это: «тем, кому оно нужно, написать этого не могут. а тем, кто могут — оно попросту не нужно»…

в данное время лично у меня нет совершенно на это время, хотя такая мысль у меня уже с полгода как имеется.

ilia_m

После загрузки появляется это: Sound server informational message:

Error while initializing the sound driver:

device /dev/dsp can’t be opened (No such file or directory)

The sound server will continue, using the null output device.

Вывод команды dmesg:

[root@localhost ilia]# dmesg

Linux version 2.6.11-1.27.1aspsmp (build@pylesos.asp-linux.com.ua) (gcc version

3.3.3 20040412 (ASPLinux 3.3.3-7)) #1 SMP Tue Jun 14 11:26:11 EDT 2005

BIOS-provided physical RAM map:

BIOS-e820: 0000000000000000 — 000000000009fc00 (usable)

BIOS-e820: 000000000009fc00 — 00000000000a0000 (reserved)

BIOS-e820: 00000000000f0000 — 0000000000100000 (reserved)

BIOS-e820: 0000000000100000 — 000000003fff0000 (usable)

BIOS-e820: 000000003fff0000 — 000000003fff8000 (ACPI data)

BIOS-e820: 000000003fff8000 — 0000000040000000 (ACPI NVS)

BIOS-e820: 00000000fec00000 — 00000000fec01000 (reserved)

BIOS-e820: 00000000fee00000 — 00000000fee01000 (reserved)

BIOS-e820: 00000000fff00000 — 0000000100000000 (reserved)

127MB HIGHMEM available.

896MB LOWMEM available.

found SMP MP-table at 000fc0f0

Using x86 segment limits to approximate NX protection

On node 0 totalpages: 262128

DMA zone: 4096 pages, LIFO batch:1

Normal zone: 225280 pages, LIFO batch:16

HighMem zone: 32752 pages, LIFO batch:7

DMI 2.3 present.

Using APIC driver default

ACPI: RSDP (v000 AMI ) @ 0×000fa3a0

ACPI: RSDT (v001 AMIINT INTEL865 0×00000010 MSFT 0×00000097) @ 0×3fff0000

ACPI: FADT (v001 AMIINT INTEL865 0×00000011 MSFT 0×00000097) @ 0×3fff0030

ACPI: MADT (v001 AMIINT INTEL865 0×00000009 MSFT 0×00000097) @ 0×3fff00c0

ACPI: DSDT (v001 INTEL I865G 0×00001000 MSFT 0×0100000d) @ 0×00000000

ACPI: PM-Timer IO Port: 0×808

ACPI: Local APIC address 0xfee00000

ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)

Processor #0 15:2 APIC version 20

ACPI: LAPIC (acpi_id[0x02] lapic_id[0x01] enabled)

Processor #1 15:2 APIC version 20

ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])

IOAPIC[0]: apic_id 2, version 32, address 0xfec00000, GSI 0-23

ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)

ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)

ACPI: IRQ0 used by override.

ACPI: IRQ2 used by override.

ACPI: IRQ9 used by override.

Enabling APIC mode: Flat. Using 1 I/O APICs

Using ACPI (MADT) for SMP configuration information

Allocating PCI resources starting at 40000000 (gap: 40000000:bec00000)

Built 1 zonelists

Kernel command line: root=/dev/sda8 ro

mapped APIC to ffffd000 (fee00000)

mapped IOAPIC to ffffc000 (fec00000)

Initializing CPU#0

CPU 0 irqstacks, hard=c0440000 soft=c0420000

PID hash table entries: 4096 (order: 12, 65536 bytes)

Detected 2800.868 MHz processor.

Using pmtmr for high-res timesource

Console: colour VGA+ 80×25

Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)

Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)

Memory: 1033460k/1048512k available (2181k kernel code, 14408k reserved, 757k da

ta, 236k init, 131008k highmem)

Checking if this processor honours the WP bit even in supervisor mode… Ok.

Calibrating delay loop… 5554.17 BogoMIPS (lpj=2777088)

Security Framework v1.0.0 initialized

SELinux: Initializing.

SELinux: Starting in permissive mode

selinux_register_security: Registering secondary module capability

Capability LSM initialized as secondary

Mount-cache hash table entries: 512 (order: 0, 4096 bytes)

CPU: After generic identify, caps: bfebfbff 00000000 00000000 00000000 00004400

00000000 00000000

CPU: After vendor identify, caps: bfebfbff 00000000 00000000 00000000 00004400 0

0000000 00000000

CPU: Trace cache: 12K uops, L1 D cache: 8K

CPU: L2 cache: 512K

CPU: Physical Processor ID: 0

CPU: After all inits, caps: bfebf3ff 00000000 00000000 00000080 00004400 0000000

0 00000000

Intel machine check architecture supported.

Intel machine check reporting enabled on CPU#0.

CPU0: Intel P4/Xeon Extended MCE MSRs (12) available

CPU0: Thermal monitoring enabled

Enabling fast FPU save and restore… done.

Enabling unmasked SIMD FPU exception support… done.

Checking 'hlt' instruction… OK.

CPU0: Intel(R) Pentium(R) 4 CPU 2.80GHz stepping 05

per-CPU timeslice cutoff: 1463.19 usecs.

task migration cache decay timeout: 2 msecs.

Booting processor 1/1 eip 3000

CPU 1 irqstacks, hard=c0441000 soft=c0421000

Initializing CPU#1

Calibrating delay loop… 5586.94 BogoMIPS (lpj=2793472)

CPU: After generic identify, caps: bfebfbff 00000000 00000000 00000000 00004400

00000000 00000000

CPU: After vendor identify, caps: bfebfbff 00000000 00000000 00000000 00004400 0

0000000 00000000

CPU: Trace cache: 12K uops, L1 D cache: 8K

CPU: L2 cache: 512K

CPU: Physical Processor ID: 0

CPU: After all inits, caps: bfebf3ff 00000000 00000000 00000080 00004400 0000000

0 00000000

Intel machine check architecture supported.

Intel machine check reporting enabled on CPU#1.

CPU1: Intel P4/Xeon Extended MCE MSRs (12) available

CPU1: Thermal monitoring enabled

CPU1: Intel(R) Pentium(R) 4 CPU 2.80GHz stepping 05

Total of 2 processors activated (11141.12 BogoMIPS).

ENABLING IO-APIC IRQs

..TIMER: vector=0×31 pin1=2 pin2=-1

checking TSC synchronization across 2 CPUs: passed.

Brought up 2 CPUs

checking if image is initramfs… it is

Freeing initrd memory: 476k freed

NET: Registered protocol family 16

PCI: PCI BIOS revision 2.10 entry at 0xfdb81, last bus=2

PCI: Using configuration type 1

mtrr: v2.0 (20020519)

ACPI: Subsystem revision 20050211

ACPI: Interpreter enabled

ACPI: Using IOAPIC for interrupt routing

ACPI: PCI Root Bridge [PCI0] (00:00)

PCI: Probing PCI hardware (bus 00)

PCI: Ignoring BAR0-3 of IDE controller 0000:00:1f.1

PCI: Transparent bridge — 0000:00:1e.0

ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]

ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.ICHB._PRT]

ACPI: Power Resource [URP1] (off)

ACPI: Power Resource [URP2] (off)

ACPI: Power Resource [FDDP] (off)

ACPI: Power Resource [LPTP] (off)

ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 10 *11 12 14 15)

ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 10 *11 12 14 15)

ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 *10 11 12 14 15)

ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 10 *11 12 14 15)

ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.

ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.

ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.

ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 *5 6 7 10 11 12 14 15)

Linux Plug and Play Support v0.97 (c) Adam Belay

pnp: PnP ACPI init

pnp: PnP ACPI: found 12 devices

usbcore: registered new driver usbfs

usbcore: registered new driver hub

PCI: Using ACPI for IRQ routing

** PCI interrupts are no longer routed automatically. If this

** causes a device to stop working, it is probably because the

** driver failed to call pci_enable_device(). As a temporary

** workaround, the «pci=routeirq» argument restores the old

** behavior. If this argument makes the device work again,

** please email the output of «lspci» to bjorn.helgaas@hp.com

** so I can fix the driver.

apm: BIOS version 1.2 Flags 0×03 (Driver version 1.16ac)

apm: disabled — APM is not SMP safe.

audit: initializing netlink socket (disabled)

audit(1127912640.833:0): initialized

highmem bounce pool size: 64 pages

Total HugeTLB memory allocated, 0

VFS: Disk quotas dquot_6.5.1

Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)

SELinux: Registering netfilter hooks

Initializing Cryptographic API

ksign: Installing public key data

ilia_m

Loading keyring

- Added public key ABD92D01335F494A

- User ID: ASPLinux, Ltd. (Kernel Module GPG key)

pci_hotplug: PCI Hot Plug PCI Core version: 0.5

ACPI: Processor [CPU1] (supports 8 throttling states)

ACPI: Processor [CPU2] (supports 8 throttling states)

isapnp: Scanning for PnP cards…

isapnp: No Plug & Play device found

Real Time Clock Driver v1.12

Linux agpgart interface v0.100 (c) Dave Jones

agpgart: Detected an Intel 865 Chipset.

agpgart: Maximum main memory to use for agp memory: 941M

agpgart: AGP aperture is 64M @ 0xf8000000

serio: i8042 AUX port at 0×60,0×64 irq 12

serio: i8042 KBD port at 0×60,0×64 irq 1

Serial: 8250/16550 driver $Revision: 1.90 $ 76 ports, IRQ sharing enabled

ttyS0 at I/O 0×3f8 (irq = 4) is a 16550A

ttyS1 at I/O 0×2f8 (irq = 3) is a 16550A

ttyS0 at I/O 0×3f8 (irq = 4) is a 16550A

ttyS1 at I/O 0×2f8 (irq = 3) is a 16550A

io scheduler noop registered

io scheduler anticipatory registered

io scheduler deadline registered

io scheduler cfq registered

RAMDISK driver initialized: 16 RAM disks of 16384K size 1024 blocksize

Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2

ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx

ICH5: IDE controller at PCI slot 0000:00:1f.1

PCI: Enabling device 0000:00:1f.1 (0005 -> 0007)

ACPI: PCI interrupt 0000:00:1f.1[A] -> GSI 18 (level, low) -> IRQ 169

ICH5: chipset revision 2

ICH5: not 100% native mode: will probe irqs later

ide0: BM-DMA at 0xfc00-0xfc07, BIOS settings: hda:pio, hdb:DMA

ide1: BM-DMA at 0xfc08-0xfc0f, BIOS settings: hdc:DMA, hdd:pio

Probing IDE interface ide0…

hdb: TOSHIBA DVD-ROM SD-R1312, ATAPI CD/DVD-ROM drive

ide0 at 0×1f0-0×1f7,0×3f6 on irq 14

Probing IDE interface ide1…

hdc: TEAC DV-W58G, ATAPI CD/DVD-ROM drive

ide1 at 0×170-0×177,0×376 on irq 15

hdb: ATAPI 40X DVD-ROM CD-R/RW drive, 2048kB Cache, UDMA(33)

Uniform CD-ROM driver Revision: 3.20

hdc: ATAPI 40X DVD-ROM CD-R/RW drive, 2048kB Cache, UDMA(33)

ide-floppy driver 0.99.newide

usbcore: registered new driver hiddev

usbcore: registered new driver usbhid

drivers/usb/input/hid-core.c: v2.0:USB HID core driver

mice: PS/2 mouse device common for all mice

input: AT Translated Set 2 keyboard on isa0060/serio0

input: ImExPS/2 Logitech Explorer Mouse on isa0060/serio1

md: md driver 0.90.1 MAX_MD_DEVS=256, MD_SB_DISKS=27

NET: Registered protocol family 2

IP: routing cache hash table of 4096 buckets, 64Kbytes

TCP established hash table entries: 262144 (order: 10, 4194304 bytes)

TCP bind hash table entries: 65536 (order: 7, 786432 bytes)

TCP: Hash tables configured (established 262144 bind 65536)

Initializing IPsec netlink socket

NET: Registered protocol family 1

NET: Registered protocol family 17

ACPI wakeup devices:

USB1 USB2 USB3 USB4 EHCI ICHB PS2M PS2K MC9

ACPI: (supports S0 S1 S4 S5)

CPU0 attaching sched-domain:

domain 0: span 00000003

groups: 00000001 00000002

domain 1: span 00000003

groups: 00000003

CPU1 attaching sched-domain:

domain 0: span 00000003

groups: 00000002 00000001

domain 1: span 00000003

groups: 00000003

Freeing unused kernel memory: 236k freed

SCSI subsystem initialized

libata version 1.10 loaded.

ata_piix version 1.03

ACPI: PCI interrupt 0000:00:1f.2[A] -> GSI 18 (level, low) -> IRQ 169

PCI: Setting latency timer of device 0000:00:1f.2 to 64

ata1: SATA max UDMA/133 cmd 0xEC00 ctl 0xE802 bmdma 0xDC00 irq 169

ata2: SATA max UDMA/133 cmd 0xE400 ctl 0xE002 bmdma 0xDC08 irq 169

ata1: dev 0 cfg 49:2f00 82:346b 83:7f61 84:4003 85:3469 86:3c41 87:4003 88:207f

ata1: dev 0 ATA, max UDMA/133, 390721968 sectors: lba48

ata1: dev 0 configured for UDMA/133

scsi0 : ata_piix

ata2: dev 0 cfg 49:2f00 82:346b 83:7f01 84:4003 85:3c69 86:3c01 87:4003 88:20ff

ata2: dev 0 ATA, max UDMA7, 156368016 sectors: lba48

ata2: dev 0 configured for UDMA/133

scsi1 : ata_piix

Vendor: ATA Model: WDC WD2000JD-00H Rev: 08.0

Type: Direct-Access ANSI SCSI revision: 05

SCSI device sda: 390721968 512-byte hdwr sectors (200050 MB)

SCSI device sda: drive cache: write back

SCSI device sda: 390721968 512-byte hdwr sectors (200050 MB)

SCSI device sda: drive cache: write back

sda: sda1 sda2 < sda5 sda6 sda7 sda8 sda9 sda10 sda11 sda12 sda13 sda14 sda15 >

sda3

Attached scsi disk sda at scsi0, channel 0, id 0, lun 0

Vendor: ATA Model: SAMSUNG SP0812C Rev: SU10

Type: Direct-Access ANSI SCSI revision: 05

SCSI device sdb: 156368016 512-byte hdwr sectors (80060 MB)

SCSI device sdb: drive cache: write back

SCSI device sdb: 156368016 512-byte hdwr sectors (80060 MB)

SCSI device sdb: drive cache: write back

sdb: sdb1 sdb2 < sdb5 sdb6 sdb7 sdb8 sdb9 >

Attached scsi disk sdb at scsi1, channel 0, id 0, lun 0

kjournald starting. Commit interval 5 seconds

EXT3-fs: mounted filesystem with ordered data mode.

SELinux: Disabled at runtime.

SELinux: Unregistering netfilter hooks

Floppy drive(s): fd0 is 1.44M

FDC 0 is a post-1991 82077

ACPI: PCI interrupt 0000:00:1d.7[D] -> GSI 23 (level, low) -> IRQ 177

ehci_hcd 0000:00:1d.7: EHCI Host Controller

PCI: Setting latency timer of device 0000:00:1d.7 to 64

ehci_hcd 0000:00:1d.7: irq 177, pci mem 0xfebffc00

ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1

PCI: cache line size of 128 is not supported by device 0000:00:1d.7

ehci_hcd 0000:00:1d.7: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004

hub 1-0:1.0: USB hub found

hub 1-0:1.0: 8 ports detected

USB Universal Host Controller Interface driver v2.2

ACPI: PCI interrupt 0000:00:1d.0[A] -> GSI 16 (level, low) -> IRQ 185

uhci_hcd 0000:00:1d.0: UHCI Host Controller

PCI: Setting latency timer of device 0000:00:1d.0 to 64

uhci_hcd 0000:00:1d.0: irq 185, io base 0xcc00

uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2

hub 2-0:1.0: USB hub found

hub 2-0:1.0: 2 ports detected

ACPI: PCI interrupt 0000:00:1d.1 -> GSI 19 (level, low) -> IRQ 193

uhci_hcd 0000:00:1d.1: UHCI Host Controller

PCI: Setting latency timer of device 0000:00:1d.1 to 64

uhci_hcd 0000:00:1d.1: irq 193, io base 0xd000

uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3

hub 3-0:1.0: USB hub found

hub 3-0:1.0: 2 ports detected

ACPI: PCI interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 169

uhci_hcd 0000:00:1d.2: UHCI Host Controller

PCI: Setting latency timer of device 0000:00:1d.2 to 64

uhci_hcd 0000:00:1d.2: irq 169, io base 0xd400

uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4

hub 4-0:1.0: USB hub found

hub 4-0:1.0: 2 ports detected

ACPI: PCI interrupt 0000:00:1d.3[A] -> GSI 16 (level, low) -> IRQ 185

uhci_hcd 0000:00:1d.3: UHCI Host Controller

PCI: Setting latency timer of device 0000:00:1d.3 to 64

uhci_hcd 0000:00:1d.3: irq 185, io base 0xd800

uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 5

hub 5-0:1.0: USB hub found

hub 5-0:1.0: 2 ports detected

ieee1394: Initialized config rom entry `ip1394\′

ohci1394: $Rev: 1223 $ Ben Collins

ACPI: PCI interrupt 0000:02:02.2 -> GSI 19 (level, low) -> IRQ 193

ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[193] MMIO=[feaff800-feafffff] Ma

ilia_m

x Packet=[2048]

md: Autodetecting RAID arrays.

md: autorun …

md: … autorun DONE.

ACPI: Power Button (FF) [PWRF]

ibm_acpi: ec object not found

EXT3 FS on sda8, internal journal

device-mapper: 4.4.0-ioctl (2005-01-12) initialised: dm-devel@redhat.com

ieee1394: Host added: ID:BUS[0-00:1023] GUID[00023c015111d723]

kjournald starting. Commit interval 5 seconds

EXT3 FS on sda11, internal journal

EXT3-fs: mounted filesystem with ordered data mode.

kjournald starting. Commit interval 5 seconds

EXT3 FS on sda12, internal journal

EXT3-fs: mounted filesystem with ordered data mode.

kjournald starting. Commit interval 5 seconds

EXT3 FS on sda13, internal journal

EXT3-fs: mounted filesystem with ordered data mode.

kjournald starting. Commit interval 5 seconds

EXT3 FS on sda15, internal journal

EXT3-fs: mounted filesystem with ordered data mode.

kjournald starting. Commit interval 5 seconds

EXT3 FS on sda10, internal journal

EXT3-fs: mounted filesystem with ordered data mode.

kjournald starting. Commit interval 5 seconds

EXT3 FS on sda14, internal journal

EXT3-fs: mounted filesystem with ordered data mode.

NTFS driver 2.1.22 [Flags: R/W MODULE].

NTFS volume version 3.1.

NTFS volume version 3.1.

Adding 2417740k swap on /dev/sda9. Priority:-1 extents:1

parport: PnPBIOS parport detected.

parport0: PC-style at 0×378 (0×778), irq 7 [PCSPP,TRISTATE,EPP]

Trying to free free DMA3

pnp: Device 00:0b disabled.

ip_tables: (C) 2000-2002 Netfilter core team

ip_conntrack version 2.1 (8191 buckets, 65528 max) — 268 bytes per conntrack

Linux Kernel Card Services

options: [pci] [cardbus] [pm]

i2c /dev entries driver

pnp: Device 00:0b activated.

parport: PnPBIOS parport detected.

parport0: PC-style at 0×378 (0×778), irq 7 [PCSPP,TRISTATE,EPP]

lp0: using parport0 (interrupt-driven).

lp0: console ready

NET: Registered protocol family 10

Disabled Privacy Extensions on device c0395da0(lo)

IPv6 over IPv4 tunneling driver

nvidia: module license 'NVIDIA' taints kernel.

ACPI: PCI interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 185

NVRM: loading NVIDIA Linux x86 NVIDIA Kernel Module 1.0-7676 Fri Jul 29 12:5854 PDT 2005

agpgart: Found an AGP 3.0 compliant device at 0000:00:00.0.

agpgart: Putting AGP V3 device at 0000:00:00.0 into 8x mode

agpgart: Putting AGP V3 device at 0000:01:00.0 into 8x mode

agpgart: Found an AGP 3.0 compliant device at 0000:00:00.0.

agpgart: Putting AGP V3 device at 0000:00:00.0 into 8x mode

agpgart: Putting AGP V3 device at 0000:01:00.0 into 8x mode

[root@localhost ilia]#

ilia_m

Со звуком разобрался таки! Скачал последнюю версию Alsa 1.0.9 (driver, utils, OSS), поставил и звук появился. А до этого ничего не мог сделать!

Спасибо за помощь. Может еще кому-нибудь поможет…

ecobeingecobeing.ru
Экология и вегетарианство на благо всем живым существам Планеты.