nixp.ru v3.0

24 октября 2017,
вторник,
01:20:05 MSK

DevOps с компанией «Флант»
sinai написал 24 августа 2006 года в 22:53 (439 просмотров) Ведет себя как мужчина; открыл 2 темы в форуме, оставил 3 комментария на сайте.

Ноут Dell Latitude 120L, было 512 Мб родной памяти DDR2 SDRAM 1.8V 533MHz 4-4-4(Infineon). Докупил еще 512 Kingston 533 MHz 1.8V.

Всю память БИОС видит. Средствами биоса тест памяти проходит на Ок.

После загрузки через 3-10 минут — идут горизонтальные полосы по экрану, вся система (SuSE 10.1 КДЕ 3.5.2) виснет намертво.

Что может быть? Куда посмотреть, кто подскажет? Сегодня лазил по инету, ничего дельного не нашел. :-(

Помогите, плиз.

fly4life

БИОСовский тест проходит, а memtest пробовал?

Если до покупки подобного не наблюдалось, то, скорее всего, дело именно в новой планке памяти.

sinai
fly4life
БИОСовский тест проходит, а memtest пробовал?

Если до покупки подобного не наблюдалось, то, скорее всего, дело именно в новой планке памяти.

Спасибо за совет. Попробовал memtest86. На тесте #4 (moving inversions) происходит точно такое же завивание (и ведь это все идет в текстовом режиме, еще ОС не загружена): изображение становится нечетким (как еслм бы сдвинуи на пиксель каждую следующую линию), все намертво зависает, помогает только выкл / вкл ноут.

При этом родная планка проходит memtest на ok. Сейчас она у меня и стоит, все работает. А kingston я вынул. Что с ней делать? Отнести в магазин, что ли? Но если у меня просто несовместимость с моей материнкой или граф. карточкой? Такое может быть?

fly4life
sinai
При этом родная планка проходит memtest на ok. Сейчас она у меня и стоит, все работает. А kingston я вынул. Что с ней делать? Отнести в магазин, что ли? Но если у меня просто несовместимость с моей материнкой или граф. карточкой? Такое может быть?

Конечно нести в магазин — тебе она уже без надобности.