nixp.ru v3.0

20 октября 2017,
пятница,
21:07:54 MSK

DevOps с компанией «Флант»
Antern написал 6 ноября 2006 года в 04:36 (378 просмотров) Ведет себя как мужчина; открыл 20 тем в форуме, оставил 84 комментария на сайте.

Подскажите что делать, как быть?

на[root@antern junk]# rpm -ivh fglrx_4_3_0-8.29.6-1.rpm

отвечает:

ошибка: Неудовлетворенные зависимости:

libexpat.so.1 нужен для fglrx_4_3_0-8.29.6-1

libstdc++.so.5 нужен для fglrx_4_3_0-8.29.6-1

libstdc++.so.5(GLIBCPP_3.2) нужен для fglrx_4_3_0-8.29.6-1

Heavy

Поставь пакеты с либами, которые он просит. (ищи их или в дистре, или на rpm.pbone.net)

Antern

пасиба.. только в дистре нет, а по линку — для SuSe10.x и LinuxATL.

хм..

Antern

пакет для suse отлично встал на мандриве:) рулезззззз

p_kolya

>пакет для suse отлично встал на мандриве:) рулезззззз

Ты бы лучше так не баловался, а то зависимости потом не разгребешь. Тем более, такие базовые пакеты наверняка есть и в Suse.

Antern
p_kolya
>Тем более, такие базовые пакеты наверняка есть и в Suse.

они то есть, только проинталировав их дрова просят тоже самое неизменно, а вот скачанные — в самый раз.)

p_kolya
>Ты бы лучше так не баловался, а то зависимости потом не разгребешь.

Лучше «зависимости не разгребать», чем на 85 герц смотреть (CRTмоник)