nixp.ru v3.0

18 октября 2017,
среда,
07:01:01 MSK

DevOps с компанией «Флант»
Аватар пользователя OlegL
OlegL написал 14 июля 2007 года в 12:16 (585 просмотров) Ведет себя как мужчина; открыл 14 тем в форуме, оставил 60 комментариев на сайте.

Имею старенький модем Alcatel Speed Touch Home, подключаюсь к провайдеру через pptp. Всё было хорошо, пока не подарили на день рождения Intellinet Wireless Broadband Router :). Соединение через раутер я быстро настроил, всё проходит, сервер DNS пингуется и правильно отвечает на запросы, проходит и соединение с удалёнными хостами (например, через http). Но когда дело доходит до передачи данных,то получаю неполноценные пакеты. Моё предположение — не согласуются скорости передачи даных модема и раутера. Log раутера:

Jul 14 01:31:44 udhcpd[1858]: udhcpd (v0.9.9-pre) started

Jul 14 01:31:44 udhcpd[1858]: max_leases value (254) not sane, setting to 101 instead

Jul 14 01:32:11 udhcpd[1862]: sending OFFER of 192.168.2.100

Jul 14 01:32:11 udhcpd[1862]: sending ACK to 192.168.2.100

Jul 14 01:32:22 pptp[2232]: anon log[main:pptp.c:242]: The synchronous pptp option is NOT activated

Jul 14 01:32:22 pptp[2235]: anon log[pptp_dispatch_ctrl_packet:pptp_ctrl.c:630]: Client connection established.

Jul 14 01:32:24 pppd[2232]: pppd 2.4.2b1 started by root, uid 0

Jul 14 01:32:24 pppd[2232]: Removed stale lock on pts_0 (pid 809)

Jul 14 01:32:24 pptp[2235]: anon log[pptp_dispatch_ctrl_packet:pptp_ctrl.c:759]: Outgoing call established (call ID 0, peer’s call ID 0).

Jul 14 01:32:24 pppd[2232]: Using interface ppp0

Jul 14 01:32:24 pppd[2232]: Connect: ppp0 <--> /dev/pts/0

Jul 14 01:32:25 pptp[2237]: anon log[decaps_hdlc:pptp_gre.c:217]: PPP mode seems to be Asynchronous.

Jul 14 01:32:27 pppd[2232]: ipup……

Jul 14 01:32:27 pppd[2232]: local IP address 77.124.20.13

Jul 14 01:32:27 pppd[2232]: remote IP address 213.8.255.155

Jul 14 01:32:27 pppd[2232]: primary DNS address 192.116.202.222

Jul 14 01:32:27 pppd[2232]: secondary DNS address 213.8.172.83

Когда сетевая карта конфигурируется для связи непосредственно через модем, то 10М полудуплекс, при связи с раутером- 100М полный дуплекс. Есть ли решение, или я зациклился на чём-то простом?

OlegL

Проблему решил. После перестройки модема на протокол PPPoE, как к бабушке сводили :)